[CentOS] cups & hp-toolbox

Mon Mar 2 16:12:04 UTC 2009
Roger Wells <ROGER.K.WELLS at saic.com>

Thanks for responding.
I guess I would be a little surprised to expect  a regression like that.
After all both CUPS and hp-toolbox are installed in CentOS 5.2 right out 
of the box.
I also have an HP C6180 and I think that getting past this is necessary 
before its scanner
will be recognized. At least the scanner is not recognized yet by the 
CentOS Gnome "Scanner Tool"

John Doe wrote:
> Roger Wells <ROGER.K.WELLS at saic.com>
>> I installed a printer (HP LaserJet 4350n) via CUPS Web Interface. 
>> Following this when I run hp-toolbox a dialog claiming that "No 
>> Installed HP Devices Found" is displayed.
>> This is true even when I am the root user.
>> This worked as expected on RHEL4 on the same computer (Thinkpad X31) 
>> with the same printer.
> Maybe hp tool, is expecting CUPS 1.1.x instead of 1.2.x...?
> Quite a few changes in the "What's New" for 1.2.
> JD
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

Roger Wells, P.E.
221 Third St
Newport, RI 02840
401-847-4210 (voice)
401-849-1585 (fax)
roger.k.wells at saic.com