[CentOS] LSI Logic MegaRAID 8480 Storage controller

Tue Mar 10 22:09:02 UTC 2009
drew einhorn <drew.einhorn at gmail.com>

On Tue, Mar 10, 2009 at 1:52 PM, Joseph L. Casale
<JCasale at activenetwerx.com> wrote:
>>The manual IS sloppy.
>>missing - characters in the syntax
>>Tryijng to figure out -Val syntax
>>megacli AdpPRSetDelay -Val
>>                    -aN|-a0,1,2|-aALL
>>+ /home/drew/bin/MegaCli -AdpPRSetDelay 0 -a0
>>Invalid input at or near token -AdpPRSetDelay
>>Tried sticking a - in front of the zero.  Doesn't make
>>much sense, tried it anyway, didn't help.
> Seriously, I get that you are frustrated, been there myself.
> I don't have any of our LSI's actually running at the moment, but
> it makes sense to me if the Patrol Read is disabled, you get an error
> configuring it. Just a guess...
> What does a -AdpPR -Info -a0 yield?

+ /home/drew/bin/MegaCli -AdpPR -Info -a0
Adapter 0: Patrol Read Information:

Patrol Read Mode: Auto
Patrol Read Execution Delay: 168 hours
Number of iterations completed: 43
Current State: Stopped

It's already 168 hours,
lets try a command setting it to 168 hours

+ /home/drew/bin/MegaCli -AdpPRSetDelay 168 -a0
^MInvalid input at or near token -AdpPRSetDelay

Doesn't like the syntax

+ /home/drew/bin/MegaCli -AdpPRSetDelay 0 -a0
^MInvalid input at or near token -AdpPRSetDelay

Lets try setting it to 0,  Doesn't like that either.

Drew Einhorn