[CentOS] Cannot get CentOS to install

Tue Mar 10 22:10:48 UTC 2009
Lanny Marcus <lmmailinglists at gmail.com>

On 3/10/09, William L. Maltby <CentOS4Bill at triad.rr.com> wrote:
> On Tue, 2009-03-10 at 16:37 -0500, Michael Peterson wrote:
>> I used google but did not come up with anything current to solve my
>> problem.
>> I have not tried any other search engines yet.
>> There is not a search for the CentOS list so I am creating a new post.

Using Google to search you can begin with: "site:centos.org" and then
your search terms

> With only 512MB or ram you will have to use text mode only, IIRC. Also
> in the archives. There's also some threads that mention noacpi, acpi=no
> and some other stuff I can't recall.

I have installed CentOS 5.2 (32 bit) using the graphical install on a
box with 384 MB of RAM. Slow, but it worked. My daughters box is a P4
1.6 GHz with 384 MB of RAM. It will install with 512 MB of RAM, more
happily. Wife's box and mine have 512 MB of RAM.

>> The hardware is P4 2.8 CPU, 512 MB RAM, 120GB 3ware IDE/PATA RAID HD,
>> ATI Video, CDRW CD, Dual Nic, Floppy and IDE/PATA Tape drive.

Have you tried the CentOS LiveCD on that HW, to see if everything will
work properly? I haven't had to use any special parameters, to get the
graphical installs to work on our old Desktop boxes.  If it won't go
with the LiveCD, try another version....