[CentOS] Yum update failure

centos at 911networks.com centos at 911networks.com
Sun May 31 00:30:37 UTC 2009


Hi,

I have 5.3 and am trying to do the latest update:

 sudo yum  update

Resolving Dependencies
--> Running transaction check
---> Package crash.i386 0:4.0-7.2.3.el5.centos.1 set to be updated
---> Package ntp.i386 0:4.2.2p1-9.el5.centos.2 set to be updated
---> Package sos.noarch 0:1.7-9.16.el5_3.5 set to be updated
---> Package kernel-PAE.i686 0:2.6.18-128.1.10.el5 set to be installed
---> Package audit-libs-python.i386 0:1.7.7-6.el5_3.3 set to be updated
---> Package poppler.i386 0:0.5.4-4.4.el5_3.9 set to be updated
---> Package kernel-headers.i386 0:2.6.18-128.1.10.el5 set to be updated
---> Package net-snmp-libs.i386 1:5.3.2.2-5.el5_3.1 set to be updated
---> Package ipsec-tools.i386 0:0.6.5-13.el5_3.1 set to be updated
---> Package audit-libs.i386 0:1.7.7-6.el5_3.3 set to be updated
---> Package pango.i386 0:1.14.9-5.el5.centos set to be updated
---> Package kernel-PAE-devel.i686 0:2.6.18-128.1.10.el5 set to be installed
---> Package gnome-session.i386 0:2.16.0-6.el5.centos.2 set to be updated
---> Package audit.i386 0:1.7.7-6.el5_3.3 set to be updated
---> Package kexec-tools.i386 0:1.102pre-56.el5_3.2 set to be updated
---> Package acpid.i386 0:1.0.4-7.el5_3.1 set to be updated
---> Package freetype.i386 0:2.2.1-21.el5_3 set to be updated
---> Package freetype-devel.i386 0:2.2.1-21.el5_3 set to be updated
---> Package libwmf.i386 0:0.2.8.4-10.2 set to be updated
---> Package file.i386 0:4.17-15.el5_3.1 set to be updated
---> Package pango-devel.i386 0:1.14.9-5.el5.centos set to be updated
--> Processing Dependency: /usr/share/magic.mime for package: httpd
--> Finished Dependency Resolution
httpd-2.2.3-22.el5.centos.i386 from installed has depsolving problems
  --> Missing Dependency: /usr/share/magic.mime is needed by package httpd-2.2.3-22.el5.centos.i386 (installed)
Error: Missing Dependency: /usr/share/magic.mime is needed by package httpd-2.2.3-22.el5.centos.i386 (installed)

I haven't heard of anybody complaining, so I must be doing something wrong. 

Any suggestion?

-- 
Thanks
http://www.911networks.com



More information about the CentOS mailing list