[CentOS] Server packet loss and becomes unresponsive

Timothy timmysql at progressivemarketingnetwork.com
Tue Nov 3 06:28:44 UTC 2009

From: nate

What kind of NIC? 80ms is normal if your going a few thousand miles,
how far apart is the system your pinging from?

If it's a NIC like a Realtek or something don't think twice just
get a good server grade NIC. Broadcom or Intel are common ones.


It was just an onboard nic(which is a Broadcom) which I have used this
mb/onboard nic in several other servers and have never had any issues but
nonetheless I changed it to an Intel and that has made no difference.  I
changed memory twice and the hard drives on this one too.  The data center
tried to console in and have not been able to when it has been non
responsive. The weird latency just seems to be an early symptom.

The data center is on the East Coast and I live in Arizona so 80ms is not a
bad ping.   

I normally manage my servers but I even hired a system admin that has worked
with a company I work for on occasion and he claims everything software wise
is fine.  The data center has tested all the hardware and everything seems
fine with that as well. This whole thing has really stumped me.

Only thing I have not replaced is MB/Processor.

If I catch it with the high latency I have tried killing all processes which
has not helped at all(load was low to begin with however).  If I reboot the
server it comes up fine and the latency/packet loss goes away.



More information about the CentOS mailing list