[CentOS] Tripwire Question

Al Sparks data345 at yahoo.com
Thu Nov 5 08:11:53 UTC 2009

----- Original Message ----
From: Kwan Lowe <kwan.lowe at gmail.com>
To: CentOS mailing list <centos at centos.org>
Sent: Wed, November 4, 2009 3:12:47 PM
Subject: Re: [CentOS] Tripwire Question

On Wed, Nov 4, 2009 at 6:23 PM, Al Sparks <data345 at yahoo.com> wrote:
>> > Al Sparks wrote:
>> > Here's partial output.  The command I ran with strace was:
>> >    strace /usr/loca/bin/tripwire -m i
>> >
>> >
>> My apologies if this sounds like I'm doubting you, but can you paste the
>> contents of /etc/mtab for me?
>  /dev/mapper/VolGroup00-LogVol06 /ora ext3 rw 0 0

I figured it out.  I had to add an entry in the policy file under:
  rulename = "Monitor Filesystems"
area.  When I added /ora it worked.

One thing that confused me about all this, was that /usr and /var are
also separate files systems, but were not getting those same errors.

Thanks for the help.
   === Al

More information about the CentOS mailing list