[CentOS] Question about aspell, alpine and a Xen guest

Scot P. Floess sfloess at nc.rr.com
Fri Nov 6 13:39:06 UTC 2009

I have some weird behavior I can't explain...  I've noticed this behavior 
since CentOS 5.2 (version I started running) through 5.4...

I am running a Xen host/VM.  On my guest VM, I use Alpine as my email 
client and Aspell as the spell-check...  For whatever reason, when Aspell 
is kicked off - there appears to be what I'd call a prolonged pause before 
Aspell does its job.  Should I run Alpine on bare metal (even on the host 
OS) - there is no pause whatsoever.

The pause is so bad, I've stopped using Alpine in the VM and just running 
on the host OS itself.

Its really not a big deal, but I can't figure out what or why there is a 
difference.  Initially I thought it might be an issue with the amount of 
RAM I give the guest OS - I've tried from 256 MB to 768 MB - the pause is 
the same :(

Any help or anything I can look at to figure this out - is greatly 

Thanks ahead of time!

Scot P. Floess
27 Lake Royale
Louisburg, NC  27549

252-478-8087 (Home)
919-890-8117 (Work)

Chief Architect JPlate   http://sourceforge.net/projects/jplate
Chief Architect JavaPIM  http://sourceforge.net/projects/javapim

Architect Keros          http://sourceforge.net/projects/keros

More information about the CentOS mailing list