[CentOS] Question - Xen host, DHCPD and guest VMs

Scot P. Floess sfloess at nc.rr.com
Fri Nov 6 17:46:35 UTC 2009

OK - I'll look through the list and see if I can find the discussion :)

On Fri, 6 Nov 2009, Kai Schaetzl wrote:

> Scot P. Floess wrote on Fri, 6 Nov 2009 10:20:34 -0500 (EST):
>> Hee - no.  I just joined the CentOS mailing list today...  I'll subscribe
>> to that list and see...
> You should find (in the archives of that list) a longer discussion between
> me and Ross Walker (I think) about this problem (last year?). At that time
> it was clearly a bug in the Xen network setup script that I fixed with a few
> edits.
> As I'm using mostly static addresses (dhcp was only used for experiments
> with kickstarting installations that were to be discarded, anyway) I don't
> know if the same problem still exists.
> Another option might be to just forget about the Xen network script and do
> your own bridging which should then workaround this problem as well. I did
> that this year because of another problem with the Xen network script. There
> should be a later discussion about how to do this from this year.
> Kai
> -- 
> Kai Schätzl, Berlin, Germany
> Get your web at Conactive Internet Services: http://www.conactive.com
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

Scot P. Floess
27 Lake Royale
Louisburg, NC  27549

252-478-8087 (Home)
919-890-8117 (Work)

Chief Architect JPlate   http://sourceforge.net/projects/jplate
Chief Architect JavaPIM  http://sourceforge.net/projects/javapim

Architect Keros          http://sourceforge.net/projects/keros

More information about the CentOS mailing list