[CentOS] Problem: NVIDIA C73 & 1440x900

fred smith fredex at fcshome.stoneham.ma.us
Sun Nov 8 12:22:07 UTC 2009

On Sun, Nov 08, 2009 at 04:09:05AM +0000, MIKE - EMAIL IGNORED wrote:
> On Sat, 07 Nov 2009 16:42:11 -0500, fred smith wrote:
> > On Sat, Nov 07, 2009 at 09:31:20PM +0000, MIKE - EMAIL IGNORED wrote:
> >> As mentioned in my previous thread, I can't get my Video card: NVIDIA
> >> C73 [GeForce: 7100/ nForce 630i] to display 1440x900 on my CentOS 5.4
> >> on my HP Pavilion with monitor Dell E198WFPV.
> >> 
> >> Googing around, I see that others have had this problem with the NVIDIA
> >> card.  In one case, it was solved by gaining access to card parameters
> >> and setting them directly.  I can't find a way to do this on my box.
> >> 
> >> One solution might be to just insert another video card in the bus, and
> >> ignore the NVIDIA.  Would this work?  I have a card that I know works.
> >> 
> >> Thanks in advance for your advice.
> > 
> > Mike:
> > 
> > I have no experience with that card, but here are a couple of ideas that
> > may help:
> > --are you using a digital (DVI) video cable, or the analog cable from
> >   video card to monitor? If DVI, try the analog (VGA) cable and see if
> >   it allows you to select the resolution you need. (my new DVI monitor
> >   came with a note that said that some cards cannot select the right
> >   resolution when using the DVI cable, but will work fine with a VGA
> >   cable--though it worked fine for me with my nvidia card (9800GT))
> > --have you tried using xrandr to force it to the desired resolution?
> >   'man xrandr' is your friend.
> > 
> > Fred
> The screen is connected through an Iogear switch so the screen works
> with two Linux boxes.  I assume that this is a digital connection,
> although I don't really know.  Everything is fine with the other box

is it a "normal" 15-pin D-sub connector (looks like a 9-pin serial
cable, but with 15 pins instead) or is it a somewhat larger connector
with possibly several groupings of pins, including one wide/flat one?
the former is analog, the latter is digital.

> as well as the old box I am replacing.
> I tried:  xrandx --verbose -s 1440x900
> I get:  "Size 1440x900 is not found in available modes"
> I am considering taking the video card from the old box and putting
> it in the new one, and ignoring the original card in the new box.
> Might this work?

No clue. I suppose it's worth a try.

---- Fred Smith -- fredex at fcshome.stoneham.ma.us -----------------------------
  "For him who is able to keep you from falling and to present you before his 
 glorious presence without fault and with great joy--to the only God our Savior
 be glory, majesty, power and authority, through Jesus Christ our Lord, before
                     all ages, now and forevermore! Amen."
----------------------------- Jude 1:24,25 (niv) -----------------------------

More information about the CentOS mailing list