[CentOS] mirrorlist for 5.4

Markus Falb markus.falb at fasel.at
Sun Nov 8 22:37:44 UTC 2009

Hash: SHA1

Kai Schaetzl wrote:
> Markus Falb wrote on Sun, 8 Nov 2009 18:20:14 +0000 (UTC):
>> In my Experience it is not always possible to upgrade all machines to the 
>> newest and shiniest OS out there. Not within the first week at least. So 
>> I have to maintain machines with 5.3 and machines with 5.4 and ...
>> My argument is that i do not want have Updates offered that are not 
>> appropriate.
> So, what? There are no updates for 5.3 anymore. And 5.4=5 at the moment.
> Read the FAQs, basic CentOS stuff: 
> http://www.centos.org/modules/smartfaq/faq.php?faqid=34

Yes, but 5!=5.4

I have machines with 5.3 and machines with 5.4 and therefore I need a
local mirror for 5.3
If i mirror release=5 i destroy the 5.3 mirror.
Anyway, I was not asking "Am I wrong"

> It would readability if you could stop quoting all the URL garbage again and 
> again. Thanks.

I know that and i am very sorry. Sometimes I act to quick and forget to
snippel away unwanted stuff. From time to time this happened and it will
happen again I fear, i am not programmed and no machine. Sorry again.

- --
bests regards,
Version: GnuPG v1.4.10 (Darwin)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/


More information about the CentOS mailing list