[CentOS] Oracle RAC 9i on RH AS 4 Update 5 (SOLVED)

Wahyu Darmawan wahyu.darmawan at gmail.com
Fri Nov 20 11:18:35 UTC 2009

Hi all,
Many thanks for responses. But, I've solved the problem.
I added on .bash_profile in oracle home dir, one line like this :

Thank you,

On Fri, Nov 20, 2009 at 5:33 PM, Hakan Koseoglu <hakan at koseoglu.org> wrote:
> On Thu, Nov 19, 2009 at 4:11 PM, Wahyu Darmawan
> <wahyu.darmawan at gmail.com> wrote:
>> Hi all,
>> I've got problem when run command "gsdctl start", and appeared error like this :
>> /home/oracle/jre/1.1.8/bin/../lib/i686/native_threads/libzip.so:
>> symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with
>> link time reference (libzip.so)
>> Unable to initialize threads: cannot find class java/lang/Thread
>> Could not create Java VM
> Make sure you have all of this covered:
> http://www.puschitz.com/InstallingOracle9i.shtml#RunningOracleInstallationOnRHELAS4
> Ah, those were the days, getting Oracle 9i running on anything was a
> bit of a challenge and this gentleman's web pages were always
> useful...
> These days Oracle has good upstream documentation and almost
> everything works with 10g and 11g...
> --
> Hakan (m1fcj) - http://www.hititgunesi.org
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

More information about the CentOS mailing list