[CentOS] install CENTOS 5.4 X86_64 failed???

mark m.roth at 5-cent.us
Wed Nov 25 12:27:28 UTC 2009

RedShift wrote:
> Tait Clarridge wrote:
>> On Tue, 2009-11-24 at 14:47 -0700, Dennis Kibbe wrote:
>>>> I just download CENTOS 5.4 DVD ISO X86_64 version from internet.  I
>>>> tried to install it on DELL server and get following error message
>>>> before RPM start install:
>>>> parted_1.8.1-23.els.x86_64.rpm can NOT open
>>>> anyone know why?
>>>> Should I download it again from any good site?
>>>> If I install CENTOS 5.3 and use yum update, will it go to CENTOS 5.4?
>>>> Thanks.
>>> Did you check that the DVD was good with mediacheck? md5sum'ed the ISO?
>>> No need to download again if the ISO is OK.

>> Also, burn at the slowest speed to ensure that there are no errors. I have
>> had this problem and solved it by burning at a slow speed, although it
>> will take a lot longer to burn the DVD.
> Burning at a slower speed usually does NOT increase burn quality. You may
> have a bad writer or bad DVD R's. Use DVD-R's for maximum compatibility.

Sure it does. For example, what's the alleged speed of the writer... and what's 
the alleged speed of the DVD itself? I made a coaster or two, just in the last 
year (don't burn a lot of CD's or DVD's), and once I slowed down the writer, it 
came out fine.


More information about the CentOS mailing list