[CentOS] Installing CentOS 5.4 64bit on server with LSI SAS 1068E controller.

John R Pierce pierce at hogranch.com
Fri Nov 27 23:02:08 UTC 2009

Billy Huddleston wrote:
> I'm trying to install CentOS 5.4 on a machine with a LSI SAS 1068E 
> controller.  I've googled all over the place and found a few different 
> drivers for RHEL5 for it.. and tried a few of them.. Some will load, 
> some complain that this isn't the correct version.. non of them work 
> when it comes to showing Hard Drivers in the partition manager. The 
> machine is a Supermicro SYS-6015V-M3 server. Any help would be appreciated.

I'm not familiar with that exact LSI chip, but most every LSI Logic 
Fusion-MPT controller I've seen yet has worked just fine with the 
default RHEL drivers.

have you configured the drives in the BIOS of the SAS ?I believe you 
have to set them to be JBOD for everything to be happy, the raid modes 
on those LSI chips is generaly fake-raid with some hardware assist.

More information about the CentOS mailing list