[CentOS] problem installing centos 5.3 on IBM x3200 m2

Janez Kosmrlj postnalista at googlemail.com
Wed Oct 7 12:13:16 UTC 2009

I tried to install Fedora 10 and Fedora 11 on this box and they both
installed without problems.


On Mon, Oct 5, 2009 at 1:43 PM, Janez Kosmrlj <postnalista at googlemail.com>wrote:

> Hi,
> I am trying to install centos 5.3 on ibm x3200 m2 server. The problem
> appears when the installer is about to finish the installation. It detects
> the RAID correctly, but it doesn't finish formatting the root partition. I
> tried the default partition layout and also a custom one, but it always ends
> with the same message:
> An error occurred trying to format /. this problem is serious and the
> install cannot continue.
> I also checked the error console (ctrl+alt+F4) and it writes:
> <3> sd 0:1:10:0: rejecting I/O to offline device
> lspci says that the machin has an:
> LSI Logic SAS1064ET PCI-Express SCSI controller
> Broadcom NetXtreme BCM5722 Ethernet
> Has anybody an idea, how to fix this?
> BR
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20091007/65e40476/attachment.html 

More information about the CentOS mailing list