[CentOS] trouble isntallint 5.2 in virtualbox

fred smith fredex at fcshome.stoneham.ma.us
Wed Oct 28 01:27:18 UTC 2009


I'm using Virtualbox 3.08, have several other VMs in it, but cannot
boot the Centos 5.4 (i386) DVD far enough to even reach Anaconda...

I've tried all the various virtualbox and boot options I can think of and
it always sticks in the same place:

NetLabel:  unlabeled traffic allowed by default
NET: Registered protocol family 2

and there it hangs. I've left it for several minutes.

I also tried the iso image of 5.3 that I still have. same thing.

FWIW, Fedora 12 beta installs fine, no trouble at all.

Suggestions, please?


---- Fred Smith -- fredex at fcshome.stoneham.ma.us -----------------------------
  "And he will be called Wonderful Counselor, Mighty God, Everlasting Father,
  Prince of Peace. Of the increase of his government there will be no end. He 
 will reign on David's throne and over his kingdom, establishing and upholding
      it with justice and righteousness from that time on and forever."
------------------------------- Isaiah 9:7 (niv) ------------------------------

More information about the CentOS mailing list