[CentOS] bogus error message from yum update for gmime and gmime-sharp

Les Mikesell lesmikesell at gmail.com
Mon Apr 5 23:19:51 UTC 2010


On 3/31/2010 7:18 AM, William Hooper wrote:
> On Wed, Mar 31, 2010 at 6:30 AM, ken<gebser at mousecar.com>  wrote:
>> Available Packages
>> gmime.i386                           2.2.25-1.el5
>>       epel
>> gmime-devel.i386                     2.2.25-1.el5
>>       epel
>
> The newer version of gmime is coming from the epel repo, which doesn't
> appear to package gmime-sharp.


There's really quite a lot of stuff that installs from Centos that now 
wants to update from epel (mono-*, horde, php-pear-*, python-*, yumex). 
  Is this a problem?  Previously I hadn't been too concerned about 
leaving epel enabled.

-- 
   Les Mikesell
    lesmikesell at gmail.com



More information about the CentOS mailing list