[CentOS] is there easy way to upgrade gtk on centos 4.8?

Tommy Zong tommy.zong at myriadgroup.com
Wed Apr 7 03:27:30 UTC 2010


Hello,

I need to use wxPython-src-2.8.10.1 with GraphicContext support which requires gdk_cario_xxx APIs introduced from GTK 2.8.

Is there any easy way to upgrade gtk since there are lots of dependences? I ever tried yum but it can not upgrade GTK.

Thanks.

- Tommy
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos/attachments/20100407/e637a3e4/attachment.html>


More information about the CentOS mailing list