[CentOS] warning: only V3 signatures can be verified, skipping V4 signature

Tommy Zong tommy.zong at myriadgroup.com
Wed Apr 14 09:18:34 UTC 2010


Hello,

Anytime when I issue rpm command, there will be a warning massage "warning: only V3 signatures can be verified, skipping V4 signature".

For example,

[root at hadoop-datanode44 ~]# rpm -qa | grep -i post
postgresql-server-8.3.8-1PGDG.rhel4
warning: only V3 signatures can be verified, skipping V4 signature
postgresql-8.3.8-1PGDG.rhel4
postgresql-pgpool-II-2.3.1-1
postgresql-libs-8.3.8-1PGDG.rhel4
postgresql-devel-8.3.8-1PGDG.rhel4

What does this message mean? Thanks.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos/attachments/20100414/3c7f1ff9/attachment.html>


More information about the CentOS mailing list