[CentOS] selinux

m.roth at 5-cent.us m.roth at 5-cent.us
Thu Apr 22 19:26:09 UTC 2010


This is more a CentOS issue, I think (hope) than selinux. I've got some
systems in permissive mode - good thing, or they'd be dead. they keep
spewing execmem errors with java, among other things. This *seems* like
something that should be covered. I looked at the policy
(selinux-policy-targeted, and it's 2.4.6. Googling around for the error,
trying to find what's hopefully a boolean, or a role/etc solution, I saw
an FC package with a 3.somethingorother release. Now, I don't know if that
related to fedora, or if that relates to an selinux release.

Does anyone know? Are we, with CentOS, that far behind with something like
this, which isn't even a port, but a policy?

        mark, tired of crap in my logs




More information about the CentOS mailing list