[CentOS] X11 problem with remote login via SSH

fred smith fredex at fcshome.stoneham.ma.us
Wed Apr 28 16:33:53 UTC 2010


HI all!

Strange problem that began occurring in last few weeks.

Centos 5.4, up to date. I sometimes log in remotely via ssh using "ssh -X"
and read mail via mutt. Now and then I want to use balsa instead.

This has always worked (for years) though it's kinda slow...
but in the last few weeks it has begun failing and spewing errors like
this, repeatedly, apparently forever until I enter ^C:

$ balsa
Bonobo accessibility support initialized
GTK Accessibility Module initialized
X11 connection rejected because of wrong authentication.

** ERROR **: Accessibility app error: exception during registry activation from id: IDL:Bonobo/GeneralError:1.0

aborting...

It happens from two different linux boxen (one running Fedora 12, the
other running Centos 5.4) so I gather it's something weird on the host
rather than the client.

BTW, it works fine when I'm logged in to to the host's X11 GUI directly
from the machine.

I've got no clue, can any of you shed any light on this please?

Thanks in advance!

-- 
-------------------------------------------------------------------------------
 .----    Fred Smith   /              
( /__  ,__.   __   __ /  __   : /     
 /    /  /   /__) /  /  /__) .+'           Home: fredex at fcshome.stoneham.ma.us 
/    /  (__ (___ (__(_ (___ / :__                                 781-438-5471 
-------------------------------- Jude 1:24,25 ---------------------------------



More information about the CentOS mailing list