[CentOS] CentOS 5.4 off-center on SuperMicro console

Rudi Ahlers rudiahlers at gmail.com
Thu Apr 29 21:12:56 UTC 2010


I have a weird situation with a new installation of CentOS 5.4 x64, on a
SuperMicro X7SBI server. The server has a <a href="
http://www.supermicro.com/products/motherboard/Xeon3000/3210/X7SBi.cfm"
target="_new">SuperMicro X7SBi motherboard</a>,  board ATI ES1000 and
Core2Quad Q9505 CPU. The kernel is

When I login to the console, using a "17 CRT monitor (haven't tested
others), the screen is off-center to the right. This happens as soon as the
boot loaders gets to:

"waiting for driver initialization"

Below are asome photos to show what happens.

http://blog.softdux.com//everything-todo-with-linux/centos-5-4-off-center-on-supermicro-console/attachment/29042010134

http://blog.softdux.com//everything-todo-with-linux/centos-5-4-off-center-on-supermicro-console/attachment/29042010135

http://blog.softdux.com//everything-todo-with-linux/centos-5-4-off-center-on-supermicro-console/attachment/centos_5-4_offcenter



Other Linux distro's, including Fedora Core 11, FC 12, Ubuntu 9.10 and
OpenFiler 2.3 works fine though. The only thing I can think of is the video
driver, but I don't have X installed, so it can't be that. And I've
reinstalled CentOS 3 times already thinking I did something wrong with the
installation.

It's not the monitor, since I have another CentOS 5.4 server, running on an
Intel motherboard that looks normal with this setup. They're connected to
the same monitor via a KVM switch.

-- 
Kind Regards
Rudi Ahlers
SoftDux

Website: http://www.SoftDux.com
Technical Blog: http://Blog.SoftDux.com
Office: 087 805 9573
Cell: 082 554 7532
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos/attachments/20100429/ccc7d433/attachment.html>


More information about the CentOS mailing list