[CentOS] vmware-server-console not installed

Wed Apr 28 18:28:29 UTC 2010
JohnS <jses27 at gmail.com>

On Wed, 2010-04-28 at 13:17 -0500, Les Mikesell wrote:
> On 4/28/2010 12:55 PM, JohnS wrote:
> >
> > On Wed, 2010-04-28 at 12:39 -0500, Les Mikesell wrote:
> >
> >> Running the VMware converter
> >> tool from an old Dell Win2k server with an IDE disk to produce an ESXi
> >> image went through the motions but the image wouldn't boot - but doing
> >> the same thing to a vmware server (v1) image file over a network share
> >> worked.  Has anyone seen that before?
> > ---
> > Well for those that must have a Windows OS heres the hack:
> >
> > You must go to microsoft.com search for the tools to allow that.  What
> > it does is Relax The Windows IDE Checks so the disk or image can be used
> > as a VM or on other hardware.  You must also have the same ACPI Options
> > in your hypervisor.
> >
> > This must be done before you use the vmware tools to create the image.
> Thanks - I assumed it had something to do with the old style bios 
> geometry because I can boot the VM with a linux rescue disk and see what 
> I expect, but the boot loader can't find it.  What seems odd to me is 
> that it works fine when the conversion is to a VMware server image file 
> but not when going directly to ESXi (which I'd expect to be smarter).  I 
> haven't tried it yet, but I'll bet that I can run the converter again, 
> using the .vmx as the source and ESXi as the target and it will work 
> without any changes to the windows OS.

Well, thinking in that term it should work.  Lets us know.  I do know
when I first tried it doing images from real hardware is when I hit the
problem.  VM to VM should work in theory.