[CentOS] error on yum install of perl-File-Temp -- Transaction Check Error

Tue Aug 10 10:51:47 UTC 2010
Scott Robbins <scottro at nyc.rr.com>

On Tue, Aug 10, 2010 at 03:39:39PM +0530, Agnello George wrote:
> Hi I am trying to install a per package  perl-File-Temp , but it gives a error
> like this , i ahve allso manullay removed this file from /usr/share/man/man3/
> File::Temp.3pm.gz , but wen i do a yum install perl-File-Temp ,it throws me the
> same error . Has any one come accross the same issuse and solved the same . 

> :
> :
> Transaction Check Error:
>   file /usr/share/man/man3/File::Temp.3pm.gz from install of
> perl-File-Temp-0.22-1.el5.rf.noarch conflicts with file from package
> perl-5.8.8-32.el5_5.1.i386

Yeah, it's a complete pain in the neck.  I've not found a force option
with yum, but what I do, for example, in installing RT3, is use 
yum-downloader, do a download only of the rpmforge package 
(as in this case) and then do rpm --force -ivh <package>.

(I go into more detail on my page about installing rt3 at
http://home.roadrunner.com/~computertaijutsu/rt3.html, in case you're
not familiar with any of the steps above.)

Scott Robbins
PGP keyID EB3467D6
( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
gpg --keyserver pgp.mit.edu --recv-keys EB3467D6

Buffy: I don't wanna' bug Giles. He's still kinda' twitchy
when it comes to the subject of Angel.

Xander: Oh, it must be that whole 'Angel killed his girlfriend and
tortured him' thing, and Giles is petty when it comes to stuff like