[CentOS] VNC Questions

Warren Michelsen Warren at MDCCLXXVI.com
Mon Feb 1 19:59:41 UTC 2010

At 2:48 PM -0500 2/1/10, m.roth at 5-cent.us sent email regarding Re: 
[CentOS] VNC Questions:
>  >>http://wiki.centos.org/HowTos/VNC-Server
>>  I tried these instruction last week and each time I tried:
>>  service vncserver start
>>  I got the error that the command 'service' was not found.
>>  I can try again, but I suspect this fresh re-install will act the same.
>You *did* do it as root, yes? If sudo, you might have to do /sbin/service...

Yes. In fact, I just tried again (after su'ing to root). I tried to 
create a new user using the 'useradd' command and was told the 
command was not found. I was logged in via ssh at the time, does that 
make a difference? It'd be strange if it did...

Last login: Mon Feb  1 12:42:53 2010 from
[warren at supermicro ~]$ su
[root at supermicro warren]# useradd mickey
bash: useradd: command not found
[root at supermicro warren]#

More information about the CentOS mailing list