[CentOS] Lightscribe

Robert kerplop at sbcglobal.net
Tue Feb 9 21:19:42 UTC 2010

Arun Khan wrote:
> On Sun, Feb 7, 2010 at 5:35 AM, Robert<kerplop at sbcglobal.net>  wrote:
>> I just bought an HP DVD Writer 1040r (as identified by k3b), an external
>> USB-connected CD/DVD burner.  The drive gets assigned /dev/scd0. I can
>> burn CDs and DVDs, read from CDs and DVDs, boot from DVDs (and, I
>> assume, CDs) but have been unable to use the lightscribe software to
>> label a disk.  I have lightscribe- and
>> lightscribeApplications- installed, can run the GUI at
>> /opt/lightscribe/Applications/SimpleLabeler/SimpleLabeler which promptly
>> and stubbornly tells me "--<no lightscribe drives found>--".
>> This IS a lightscribe drive, according to the specs, the box and the
>> logo on the tray.
> I do not have any lightscribe capable DVD writer.
> I am presuming you have lightscribe capable media in the drive as
> well.  If so, it might be worthwhile to contact the software vendor.
> IIRC, LaCie had published rpm package for lightscribe but I suspect it
> worked with their own branded hardware.
> -- Arun Khan
Yes, I have tried DVD media that is peddled as being lightscribe capable 
and just minutes ago, opened a 20-pack of CD+R that are supposedly also 
lightscribe capable.  I have tried both the LaCie 4L s/w and 
lightscribeApplications- and get nowhere with either of them.
I do have the driver, lightscribe- installed.

After leaving the original question, I plugged the drive into a 
WinXP-only laptop, Installed the bundled s/w and the same DVD was 
recognized -- but only after quite a while.  So, I'm about to conclude 
that the media is flaky, the Linux s/w is impatient at best, broken at 
worst.   Whatever... I didn't throw away my CD marker.

Thanks for the reply

More information about the CentOS mailing list