[CentOS] Dependency problem with yum-utils when installing Cobbler on CentOS
Marcelo M. Garcia
marcelo.maia.garcia at googlemail.com
Fri Feb 19 17:40:32 UTC 2010
I'm trying to set up a Cobbler server, and when I run "cobbler check", I
got the following message:
The following potential problems were detected:
#0: yum-utils need to be at least version 1.1.17 for reposync -l,
current version is 1.1.16
[root at tannat ~]#
I'm using Cobbler 1.6.6-1, CentOS-5.4 (x86_64), and (as the message
says), yum-utils 1.1.16.
Is there a way to fool "Cobbler check"?
More information about the CentOS