[CentOS] Shutdown/poweroff does not power off machine

Scot P. Floess sfloess at nc.rr.com
Tue Jan 5 14:09:05 UTC 2010

I tried both - same result :(

On Mon, 4 Jan 2010, mark wrote:

> Michael Klinosky wrote:
>> m.roth at 5-cent.us wrote:
>>> Must be the Optiplex - Thursday afternoon, we just did poweroffs on well
>>> over 100 servers (HVAC maintenance this past Sat!), and it worked just
>>> fine.
>> I have the same issue with one of my boxes. 'Shutdown' will get to the
>> point of actually powering down, but just sit at 'System halted'.
> Use either poweroff or shutdown -h
> 	mark
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

Scot P. Floess
27 Lake Royale
Louisburg, NC  27549

252-478-8087 (Home)
919-890-8117 (Work)

Chief Architect JPlate   http://sourceforge.net/projects/jplate
Chief Architect JavaPIM  http://sourceforge.net/projects/javapim

Architect Keros          http://sourceforge.net/projects/keros

More information about the CentOS mailing list