[CentOS] bind & kickstart

JohnS jses27 at gmail.com
Thu Jan 7 00:36:00 UTC 2010

On Wed, 2010-01-06 at 23:53 +0000, Joseph L. Casale wrote:
> >Maybe your networking somewhere.  Replace the rpm or reburn the disk.  A
> >disk can check good and still be bad!
> I don't follow you:)
> This is a kickstart install from a cdrom with a url line pointed to a repo.
> Its going across the wire for the bind rpm, that's why its using wget...
> I did not only verify the hash, but used another iso and tried a physical
> machine with a burned dvd. Same behavior.
> There is not a network issue, see the multiple wget commands and the results.
> - wget for a file on some other server works.
> - wget for the rpm appears to work, but the actual file is no where
> - wget for that *same* rpm, but with a -O foo works as well, but I now have a "foo"
> file to show for it:)
Have you tried another install tree? for bind ... Only other thing I can
think of is bad NIC enumeration sequence.  older kernels have that
problem, dhcp dns issues? does it fetch other rpms fine with wget? any
way to use tcp dump for network trouble shooting?


More information about the CentOS mailing list