[CentOS] centos 5.4 :: linux- compile error (via nano L2200 at 1600)

Adrian Sevcenco Adrian.Sevcenco at cern.ch
Thu Jan 7 22:19:34 UTC 2010

Kay Diederichs wrote:
> Karanbir Singh schrieb:
>> On 01/07/2010 11:36 AM, Ned Slider wrote:
>>> Depends what hardware you have. ELRepo has a fixed powernow-k8 driver
>>> for AMD processors that allows correct scaling on multicore processors.
>>> See here:
>> OP has a VIA nano, the K8 stuff isnt going to work there.
>> I wonder if its possible to manually set clockrate.
>> - KB
> the OP's posting had the hint
>> The bug is not reproducible, so it is likely a hardware or OS problem.
> To rule out a hardware problem it would be good to try the compilation
> with e.g. Fedora 12 (run from LiveCD or USB stick).
k thx!

> I did not look at the config, but I had good results with the 2.6.31
> kernel compiled on CentOS 5.4 with the Fedora 12 config (but that was on
> x86_64 so YMMV).
this is also on x86_64 .. well, nevermind, i just tried a compile with
original config-2.6.18-164.9.1.el5 and it worked .. that means that i
was over zealous in configuration :D ;)

Thanks for advices,
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3110 bytes
Desc: S/MIME Cryptographic Signature
Url : http://lists.centos.org/pipermail/centos/attachments/20100108/568084db/attachment.bin 

More information about the CentOS mailing list