[CentOS] Problems with IPTABLES recent module.

James B. Byrne byrnejb at harte-lyne.ca
Fri Jan 8 21:26:56 UTC 2010

On Fri, January 8, 2010 15:32, James B. Byrne wrote:
> I went to reload (iptables-restore) my iptables configuration and
> obtained an error at the COMMIT statement.  No further details were
> provided even when I ran restore with the -v option.

I ran lsmod and I do not find that ipt_recent is loaded.  In fact, I
don not see any ipt modules other than itp_LOG. There was a recent
kernel update. Does anyone know if this had any adverse effects on
loading ipt_recent?

 .  .  .
ip_tables              17029  3
ipt_LOG                10049  6
ipv6                  267489  23 ip6t_REJECT
 .  .  .

And this does not look good either:

# modprobe --first-time ipt_recent
FATAL: Error inserting ipt_recent
Unknown symbol in module, or unknown parameter (see dmesg)

There is no entry in /var/log/dmesg relating to this problem.

***          E-Mail is NOT a SECURE channel          ***
James B. Byrne                mailto:ByrneJB at Harte-Lyne.ca
Harte & Lyne Limited          http://www.harte-lyne.ca
9 Brockley Drive              vox: +1 905 561 1241
Hamilton, Ontario             fax: +1 905 561 0757
Canada  L8E 3C3

More information about the CentOS mailing list