[CentOS] Centos 5.2 mysql build

Rajagopal Swaminathan raju.rajsand at gmail.com
Sun Jan 24 14:13:44 UTC 2010


I wanted to enable blackhole  and CSV engine in the mysql server
so downloaded the SRPM from Centos Site, setup the rpmbuild envronment
with mighty help from the our own Russ's Owlriver website and tried
building it. I have a 5.2 centos box on which I need to enable this so
took the 5.2 SRPM (mysql-5.0.45-7.el5.src.rpm) from

The Build did not complete throwing errors during testing about unable
to connect using ssl or something.

I tried from 5.4 SRPM at least the build went thru.

Was 5.0.45 srpm broken? or did I get it horribly wrong somewhere as it
is my first attempt to build from srpm.

Now I have a situation wherein the PHDs refuse to work with the Mysql 5.0.77
(y'know those typical silly scared rabbits who will never move from status
quo no matter what)

I fished around and found that there was a BIG thread on this issue. I
understand it is a upstream issue.

But in the EOD, I need a tested stuff not homegrown one (according to the
PHDs and I am new in this job, never mind I will be completing 26 years in
IT field on 3rd Feb...).

Has anybody come across this error? if so how it was mitigated?

The issue here is we need to show it working on centos and then when going
live the production will be switched over to RHEL (Sorry Centos guys...
That's the way this Indian (1/6th) part of the world goes about: kinda
"successful POC first and then I give hard cash").

Thanks and Regards,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20100124/65eb5601/attachment.html 

More information about the CentOS mailing list