[CentOS] xterm clones on VNC problem

Emmanuel Noobadmin centos.admin at gmail.com
Sat Jan 30 17:15:28 UTC 2010


> Freenx is packaged, so there is nothing to installing it. The only thing
> remotely time-consuming is getting the unique key it puts in
> /etc/nxserver/client.id_dsa.key on the server side into the client, which
> you  can do in the GUI configuration

I guess you are right on that account. I got it yum installed and the
nxclient in Windows up in less than 5 minutes. It's been half an hour
since I tried to log in. Copied the users public dsa and imported it,
didn't work. Tried uninstalling and reinstalling with options to
ensure I was using the default nomachine key which hopefully the
windows client is setup with by default, didn't work. Although there
was some error about passwd being unsafe and using -f. Googling around
didn't turn up much useful information except some other folks were
having the same problem without resolution.

Finally tried copy and pasting the key through vnc, didn't work either.

So I'm giving up for now. The answer's probably in documentation
somewhere but  I've been going through tons of
documentation/readme/faqs/KB for work with more to digest that I just
don't have the energy to spend on something unessential for now.

Thanks anyway for the suggestion, will try again when I am more free.

More information about the CentOS mailing list