[CentOS] Adobe Acrobat Reader 9.3 - slightly OT

MHR mhullrich at gmail.com
Sat Jan 30 23:54:04 UTC 2010

On Sat, Jan 30, 2010 at 3:20 PM, JohnS <jses27 at gmail.com> wrote:
> On Sat, 2010-01-30 at 10:11 -0800, MHR wrote:
>> So, does anyone know why AR takes forever to get going?
> ---
> No, but it takes about 5 secs to start up on a P4-1.7. That machine is
> 10 years old almost.   How long are you talking about?

I just tried it on my 2.6GHz Athlon II X4 (new CPU I could not resist)
and got this:  ~4 seconds to display, then another 22 before it would
do anything else (specifically, advance one page).  During the wait,
it just sits there and acts dead, kind of like SeaMonkey does when it
decides to be cranky.

This only happens during the first load in a while - probably until
the cache for its pages clear, or it may be going out on the web to
check for updates, though this seems to take a long time.

If I run acroread in a terminal, all I get is this silly error, which
is meaningless for all practical purposes IIRC:

/usr/share/themes/Bluecurve/gtk-2.0/gtkrc:69: error: invalid string
constant "bluecurve-default", expected valid string constant
/usr/share/themes/Bluecurve-Grape/gtk-2.0/gtkrc:69: error: invalid
string constant "bluecurve-default", expected valid string constant

(This happens on most X-apps that are started in a terminal.  I
usually use an alias to start them that redirects the stderr output to
/dev/null on those occasions where I want to use a command line


More information about the CentOS mailing list