[CentOS] The directory that I am trying to clean up is huge

Mon Jan 25 11:43:37 UTC 2010
fred smith <fredex at fcshome.stoneham.ma.us>

On Mon, Jan 25, 2010 at 03:14:54AM -0800, John Doe wrote:
> From: Anas Alnaffar <a.alnaffar at tijaritelecom.com>
> > I tried to run this command
> > find -name "*.access*" -mtime +2 -exec rm {} \;
> > and I have same error message
> How many "*.access*" are there...?
> JD

if there are so many that you're finding the previously suggested
techniques difficult to use, you can try the brute-force I sometimes

ls > list

then edit the file (list) with a decent text editor, one in which
you can use one command to place text at the beginning of every line
such that every line then turns out to read:

	rm file1
	rm file2

etc, as well as removing any lines for files you do NOT want to remove.

if you have 'vi', this command will do the edits for you:
	":1,$s/^/rm /"

then make the file executable:

	chmod a+x list

then run it:

---- Fred Smith -- fredex at fcshome.stoneham.ma.us -----------------------------
               But God demonstrates his own love for us in this: 
                         While we were still sinners, 
                              Christ died for us.
------------------------------- Romans 5:8 (niv) ------------------------------