[CentOS] SOLVED - Shutdown/poweroff does not power off machine

Wed Jun 2 01:37:40 UTC 2010
Scot P. Floess <sfloess at nc.rr.com>

Finally moved that machine over to CentOS 5.5 - and tried the 

It worked!

Thanks again - that is awesome!!!!

On Mon, 1 Mar 2010, Michael Klinosky wrote:

> ken wrote:
>>> No, I'm not the OP. But, I found a solution for my system.
>>> During boot, I noticed an error line --
>>> "BIOS fails cutoff age - ACPI might not work. Use acpi=force to fix."
>>> So I did; the machine now actually turns off after shutdown.
>> Great work, Michael!  Where did you insert/type in "acpi=force"?
> In /boot/grub/grub.conf, there is a line (there may be more) that begins
> with 'kernel' - put it at the end of that line.
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

Scot P. Floess
27 Lake Royale
Louisburg, NC  27549

252-478-8087 (Home)
919-890-8117 (Work)

Chief Architect JPlate   http://sourceforge.net/projects/jplate
Chief Architect JavaPIM  http://sourceforge.net/projects/javapim

Architect Keros          http://sourceforge.net/projects/keros