[CentOS] 194 Kernel Panic; 164 is Fine; How Do I Debug?

Mon Jun 7 17:13:15 UTC 2010
Steve Brooks <steveb at mcs.st-and.ac.uk>


I had an issue with this kernel upgrade too. All worked fine until the 
194 Kernel then hung on boot on 4 machines all with identical 
motherboards. All had USB keyboards, when replaced with PS2 keyboards all 
worked fine! What is to blame? - motherboard, kernel or keyboard.. I have 
no idea.

I have also seen similar hangs on boot with asrock motherboards and there 
crazy version of a VGA slot that only too certain cards. Does you machine 
have an onboard graphics adapter you could try booting with?


On Sun, 6 Jun 2010, John Thomas wrote:

> I have a machine that has worked fine for years on CentOS5.
> kernel-PAE-2.6.18-164.15.1.el5 is the last "works fine" kernel, but
> kernel-PAE-2.6.18-194.3.1.el5 crashes at boot every time.
> I tried banging on the side of the monitor to no avail.
> All kidding aside, here are pictures of my monitor when booting 194 in
> case that is helpful.
> http://jt-socal.com/sites/jt-socal.com/files/kernel-panic.jpg
> http://jt-socal.com/sites/jt-socal.com/files/just-before-crashing.jpg
> Any suggestions on fixing this?

Dr Stephen Brooks

Solar MHD Theory Group
Tel    ::  01334 463735
Fax    ::  01334 463748
E-mail :: steveb at mcs.st-andrews.ac.uk
Mathematical Institute
North Haugh
University of St. Andrews
St Andrews, Fife KY16 9SS