[CentOS] Problem burning DVD+RW discs

MHR mhullrich at gmail.com
Sun Mar 28 17:43:07 UTC 2010

On Sun, Mar 28, 2010 at 9:48 AM, Dick Roth <raroth7 at comcast.net> wrote:
> Good Day--
> I've been backing up my essential stuff to DVD+R discs for quite a while
> with no trouble at all.
> Last week I tried backing up to a DVD+RW with no trouble at all.
> This week, when trying to re-write my weekly backup, CD/DVD Creator told
> me it could not write to the disc because it was read-only.  Is there a
> bug in CD/DVD Creator or am I doing something incorrectly.  Obviously,
> I'd like to be able to reuse discs if I can, but can go back to using
> one-use DVDs if necessary.

Did you erase the disc?

1) I strongly recommend using K3B or some other more robust GUI app
for CD/DVD management.

2) That said, I have never been able to erase a rewritable disc with
K3B.  It always errors out because it claims the disc is in use (well,
yeah, it's mounted!).  The last time this happened (a few days ago), I
extracted the erasure command from K3B's log and created a shell
script to do the job, complete with umount.  That works just fine.
(I'm open to K3B suggestions that would be more convenient here -
hint, hint.... :-)

3) Also, the last time I tried to do a multi-session continuation with
K3B I hit enough snags to give up.  Actually, that was when I ran into
the erase problem above, but at least that part is solved.



More information about the CentOS mailing list