[CentOS] Broken upgrade to memcached

m.roth at 5-cent.us m.roth at 5-cent.us
Mon May 3 14:20:21 UTC 2010

Chris wrote:
> Am Montag, den 03.05.2010, 16:07 +0200 schrieb m.roth at 5-cent.us:
>> Yum checkupdate tells me I should update memcached, that the x86_64
>> 1.4.5-1.el5 needs an update, I go to do that, and it complains that it's
>> missing a dependency of libevent-1.4.so.2 (this is all 64 bit, CentOS
>> 5.4).
>> Clues... or is this actually broken?
> Check out this one
> http://lists.rpmforge.net/pipermail/suggest/2010-April/001380.html
> So you propably will need CentOS 5.5 for this memcached update.

Ah, but since the box is running 5.4, it seems as though something's
broken, and yum check-update should not tell me that it's ready to update
memcached.x86_64 1.4.5-1.el5 from epel. Seems broken to me.


More information about the CentOS mailing list