[CentOS] xulrunner Does it exist or what?

Fri May 28 13:57:05 UTC 2010
m.roth at 5-cent.us <m.roth at 5-cent.us>

> Tru wrote:
>> On Fri, May 28, 2010 at 07:49:05AM -0400, Robert Heller wrote:
>>> According to 'yum info xulrunner' version, release 1.el5_5
>>> exists and is an available package.  But when I try to update it, yum
>>> claims there is nothing to do and when I try a general update, yum
>>> complains that it cannot update firefox because it cannot find
>>> xulrunner
>>> >=  What is going on here?
>> You want you money back? ;)
>> It's just out of sync public mirrors compared to centos.org main
>> servers.
>> out of sync public mirrors issue: when updates are pushed and metadata
>> generated, sometimes the public mirrors are not pulling the complete set
>> offiles.
>> Since CentOS do not control the public mirrors action,
>> one needs to wait the next round of sync (usually between 4/6h).
> <snip>
> Some of us can't wait that long, between a) taking off for the weekend
> (US) early, and b) people who are out, who require their systems this
> afternoon. I used --skip-broken.
> HOWEVER, I got this:
> (168/213): net-snmp-libs-      | 1.3 MB
> 00:00
> http://mirror.rackspace.com/CentOS/5.5/updates/i386/RPMS/net-snmp-libs-
> [Errno -1] Package does not match intended download
> Trying other mirror.
> ...and it tried about 8 mirrors before it found one that worked. I didn't
> think there were updates in the last couple days - what's going on here?

Following up my own post, one of the updates died (the workstation, not
the server update), with
Error Downloading Packages:
  1:net-snmp-libs- failure:
RPMS/net-snmp-libs- from updates: [Errno 256]
No more mirrors to try.
  device-mapper-1.02.39-1.el5_5.2.i386: failure:
RPMS/device-mapper-1.02.39-1.el5_5.2.i386.rpm from updates: [Errno 256]
No more mirrors to try.

 So, what's going on?