[CentOS] Flash plugin not working

Przemysław Pawełczyk pp_o2 at o2.pl
Tue Nov 9 11:08:54 UTC 2010

On Tue, 09 Nov 2010 07:47:06 +0100
Niki Kovacs <contact at kikinovak.net> wrote:

> I tried this on four differents machines here. It's a computer
> training room, so there's plenty of ready Linux installs on a Ghost
> server.
> Flash works on any one of these machines with Fedora, openSUSE and
> Arch. So it's not the hardware.
> Fresh install of CentOS with RPMForge configured and flash-plugin 
> installed : Flash fails everywhere. Same result with flash-plugin
> from the Adobe repo.
> Still more clueless than before :o)


I have found one day that some libraries or apps NOT installed albeit
being installed are treated by systems as INSTALLED. Check if ALL
ancillary apps/libs to flash were installed.

All of us with installed RHEL (me Scientific Linux) has no problem with
Flash. I must assume that you lost something during installation.

Perhaps yours is that special case about which wrote Mr John R
Pierce - "I had similar problems on netbook using the Poulsbro chipset.
Couldn't find any solution, even using Fedorka.latest.  gave up and put
the windows HD back in the netbook."

I would do the following things:

1. Try LiveCD (any) to run Flash on your hardware.
2. Install the LiveCD to check if new system will run on your PC.
3. Install CentOS once more to ****base**** system then, watching
carefully, only the apps needed to run (s)mplayer to check if multimedia
are working OK.
4. Install Flash.
5. Change graphics card when working in CentOS. ???

Heck, there's no magic in PC's software there! ;-)

BTW. You cannot run Flash, what about other multimedia files (stand
alone plus in web browsers' frames)?


>>> Please do NOT Cc me on Mailing Lists <<<
Przemysław Pawełczyk (P2O2) [pron. Pshemislav Paveltchick]
http://pp.blast.pl, pp_o2 at o2.pl
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.centos.org/pipermail/centos/attachments/20101109/4c1fafac/attachment.sig>

More information about the CentOS mailing list