[CentOS] Boot failure after install on IBM x3550 M3

RedShift redshift at pandora.be
Thu Nov 11 14:08:46 UTC 2010

On 11/11/10 14:22, Toralf Lund wrote:
> I'm trying to install CentOS 5.5 on a couple of servers of type IBM
> System x3550 M3, but it's not going too well. Actually, the install
> setup phase runs as expected, and the actual installation also appears
> to be successful, but the system will not boot - I just get a message
> (presumably) from BIOS saying that boot from hard disk 0. If I start the
> installer again after this, or boot rescue mode off the install DVD, the
> installation is correctly found, however.
> Does anyone have any idea what may cause this and/or how I can fix the
> problem? Or is there at least anyone out there who has tried CentOS on
> the same type of hardware?
> Note that I've tried (re)installing several times, and also tested
> CentOS 5.4, but the result is always the same. I've also used CentOS
> without any problems on an x3550 M2, i.e. a slightly older variant of
> the hardware. I've (so far) installed with the default disk layout and
> package selection.
> - Toralf

Make sure all the firmware is up to date. I've had an IBM x3550 M3 and it couldn't even boot a Windows 2008 R2 64 bit CD with the firmware it shipped with.

More information about the CentOS mailing list