[CentOS] Snag installing CentOS in a VirtualBox VM

Mark mhullrich at gmail.com
Wed Nov 17 09:36:57 UTC 2010

I spent most of the evening trying to boot a new install of CentOS in a
VirtualBox VM.  The VM recognizes the install DVD, runs it, asks for me to
boot it and I type in <return> (or any number of other combinations, all of
which fail in exactly the same way) and it continues to run up to the point
shown in the attached screenshot.

I've tried numerous different combinations of device alternatives, even
turned off the virtual NIC, and no joy.  I tried marking it as a Red Hat
Linux and as Other Linux - same results.

I know this isn't a VB forum, but I'm just wondering....


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos/attachments/20101117/0a3e21f5/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: VBCentOSFail.png
Type: image/png
Size: 31031 bytes
Desc: not available
URL: <http://lists.centos.org/pipermail/centos/attachments/20101117/0a3e21f5/attachment.png>

More information about the CentOS mailing list