[CentOS] Flash plugin not working

Mon Nov 8 22:51:34 UTC 2010
Przemysław Pawełczyk <pp_o2 at o2.pl>

On Mon, 08 Nov 2010 14:33:14 -0800
John R Pierce <pierce at hogranch.com> wrote:

> On 11/08/10 2:28 PM, Niki Kovacs wrote:
> > But still, no videos can be played. Whenever I go on snotr.com,
> > youtube.com or the likes, I either get a blank space where the video
> > should be, or a black square the size of the video, but nothing in
> > it.
> >
> > I tried this on two fresh installs on two different machines, with
> > the same result.
> I had similar problems on netbook using the Poulsbro chipset.
> Couldn't find any solution, even using Fedorka.latest.  gave up and
> put the windows HD back in the netbook.
> what I'm trying to suggest is, this could possibly be an issue with
> your X-Windows  graphics adapter driver.     In my case, it was the
> poulsbo graphics driver, which is known experimental and sub-par.


Did you (Niki) try to d/load any flv from youtube.com and run it with
(s)mplayer for example?

Perhaps try to change video driver or set up VBox, install CentOS in it,
and then smplayer. VBox has excellent vesa driver and CentOS is
very good host to run VBox with other systems.

What did google say when asked for black flash film frames?


>>> Please do NOT Cc me on Mailing Lists <<<
Przemysław Pawełczyk (P2O2) [pron. Pshemislav Paveltchick]
http://pp.blast.pl, pp_o2 at o2.pl
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.centos.org/pipermail/centos/attachments/20101108/f2b9d726/attachment-0005.sig>