[CentOS] DNS update system-config-network GUI

Wed Nov 24 17:01:45 UTC 2010
Lanny Marcus <lmmailinglists at gmail.com>

On Thu, Nov 18, 2010 at 7:18 AM, Phil Savoie <psavoie1783 at rogers.com> wrote:
> On 11/18/2010 07:09 AM, Lanny Marcus wrote:
>> Box is fully updated CentOS 5.5 (32 bit). DHCP is from the ADSL modem
>> After I update the DNS settings and restart the network,
>> the DNS changes do not hold. I have tried using this GUI, as a regular
>> user, after giving the root password, and, also, logged in as the root
>> user.

Thanks to Phil and everyone else who replied to this!  Sorry for the
delay in my response. The house was hit by Lightning again (2X in 27
days, nothing before, in 6 1/2 years).  Online again.  :-)

I will try what has been suggested here and (hopefully) report back
that I solved the problem.

The ADSL Modem is the DHCP server.  I have an old Linksys
Router/Switch working as a Switch, to share the Internet. Both are set
to the OpenDNS IP addresses.

This box is dual boot (WinXP and CentOS) and the DNS changes held in
WinXP, so this is a matter of getting it configured properly,
manually, in the config file and not with the GUI...   :-)

Again, my thanks for each of you, for sharing your expertise!