[CentOS] Not receiving mail

Dotan Cohen dotancohen at gmail.com
Mon Oct 18 16:18:18 EDT 2010

On Mon, Oct 18, 2010 at 22:06, Alexander Dalloz <ad+lists at uni-x.org> wrote:
> The daemon is bound to localhost only.

Yes, that would be a problem!

>> What could I be missing? The logs are clean.
> postconf -e 'inet_interfaces = all'
> service postfix restart

Thanks! However, even after the change and confirming that postfix is
listening properly:
[root at mercury ~]# postconf -e 'inet_interfaces = all'
[root at mercury ~]# service postfix restart
Shutting down postfix:                                     [  OK  ]
Starting postfix:                                          [  OK  ]
[root at mercury ~]# netstat -anp --tcp --udp | grep LISTEN | grep 25
tcp        0      0        *
     LISTEN      7816/master
[root at mercury ~]#

I still cannot cannot connect with telnet:

✈dcl:~$ telnet sharingcenter.eu 25
telnet: Unable to connect to remote host: Connection timed out
✈dcl:~$ telnet mail.sharingcenter.eu 25
telnet: Unable to connect to remote host: No route to host
✈dcl:~$ ping sharingcenter.eu
PING sharingcenter.eu ( 56(84) bytes of data.
64 bytes from static.
( icmp_req=1 ttl=50 time=85.0 ms
64 bytes from static.
( icmp_req=2 ttl=50 time=189 ms
64 bytes from static.
( icmp_req=3 ttl=50 time=92.0 ms
--- sharingcenter.eu ping statistics ---
3 packets transmitted, 3 received, 0% packet loss, time 2002ms
rtt min/avg/max/mdev = 85.069/122.275/189.675/47.745 ms

Why might that be?

Dotan Cohen


More information about the CentOS mailing list