[CentOS] Wireless problem

Sat Oct 16 05:31:24 UTC 2010
David <resoplez at gmail.com>

Thanks Giles

I downloaded the firmware and it's working properly. Thanks for the answer and the solution.



  ----- Original Message ----- 
  From: Giles Coochey 
  To: centos at centos.org 
  Sent: Friday, October 15, 2010 7:37 AM
  Subject: Re: [CentOS] Wireless problem

  On 15/10/2010 06:06, David wrote: 
    Hi folks

    I just installed Centos 5.5. I heard about the new changes in wifi support. I tried a USB wifi card from Netgear, and It works fine. It didn't en Centos 5.4, so that's great news.

    The problem is I have a Linksys WUSB54GC USB wifi card and I want to make it work.

    I get this messages in /var/log/messages as soon as I plug it in.

    Oct 14 22:56:20 lila kernel: usb 1-1: USB disconnect, address 2
    Oct 14 22:56:21 lila kernel: usb 1-1: new full speed USB device using uhci_hcd and address 3
    Oct 14 22:56:22 lila kernel: usb 1-1: configuration #1 chosen from 1 choice
    Oct 14 22:56:22 lila kernel: Registered led device: rt73usb-phy1::radio
    Oct 14 22:56:22 lila kernel: Registered led device: rt73usb-phy1::assoc
    Oct 14 22:56:22 lila kernel: Registered led device: rt73usb-phy1::quali
    Oct 14 22:56:22 lila kernel: usbcore: registered new driver rt73usb
    Oct 14 22:56:23 lila firmware_helper[2605]: Loading of /lib/firmware/rt73.bin for rt73usb driver failed: No such file or directory
    Oct 14 22:56:23 lila kernel: phy1 -> rt2x00lib_request_firmware: Error - Failed to request Firmware.

    I googled it but nothing re


  Didn't google enough... please try installing the firmware available from Elrepo for this card:


  Once done, if it still doesn't work provide a directory listing of /lib/firmware and any other error messages you get.

Best Regards,

Giles Coochey
NetSecSpec Ltd
NL Mobile: +31 626 508 131
Gib Mobile: +350 5401 6693
Email/MSN/Live Messenger: giles at coochey.net
Skype: gilescoochey


  CentOS mailing list
  CentOS at centos.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos/attachments/20101016/949c2341/attachment-0004.html>