[CentOS] Help! Help ! i done centos upgrade

Ernatalo su Gmail ernatalo at gmail.com
Mon Sep 13 11:48:45 EDT 2010

  i know that this is a good thing, but i've only 1 partition.
/boot and /root are in the same partition that i convert from ext3 ti ext4.
everything works fine until this morning. I "rebooted" the server many 
time from the "convertion"
but i had never upgrade the Centos before today.
with the update the trouble begun!
from Installation DVD i can see the /dev/sbd1/ (hd0,0) and with fdisk -l 
i can see that it's an ext4 partition.


Il 13/09/2010 17.26, Phil Schaffner ha scritto:
> Ernatalo su Gmail wrote on 09/13/2010 06:30 AM:
>> Hi to all,
>> i have a server with Centos 5.5 - 64 bit and i done 3 maounths ago
>> filesystem update from ext3 to ext4.
>> All things worked fine behind today.
>> Today i done centos upgrade and now i'heve only GRUB Prompt.
>> Can you help me me to strat the sterver without lose nothing?
> Did you convert /boot to ext4?  If so, you may need to either convert
> back to ext3 or find a version of GRUB that understands ext4.  Even if
> /boot is on ext3 there may be problems if root is on ext4 and mkinitrd
> is run without the "--with=ext4" switch.
> Have you tried booting from installation media in rescue mode?
> Phil
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

More information about the CentOS mailing list