[CentOS] Problem with SSHD update.

Frank Cox theatre at sasktel.net
Mon Sep 13 17:57:49 EDT 2010

On Mon, 2010-09-13 at 12:59 -0400, James B. Byrne wrote:
> What is the procedure to remove the latest openssh packages and
> replace them with the previous ones?

I'm not sure you can do that directly with yum (though someone can
correct me there) but you could do it by downloading the rpm packages
that you want to downgrade, then do:

rpm -U --oldpackage filename.rpm

MELVILLE THEATRE ~ Melville Sask ~ http://www.melvilletheatre.com

More information about the CentOS mailing list