[CentOS] CentOS, Firefox, and Java Plugin

ken gebser at mousecar.com
Fri Sep 24 12:59:21 EDT 2010

On 09/24/2010 10:53 AM Barry Brimer wrote:
> Quoting Mathieu Baudier <mbaudier at argeo.org>:
>>> Apparently I don't have the java plugin browser installed.  I've tried
>>> to install it using the rpm.bin file at
>>> <http://java.com/en/download/linux_manual.jsp?locale=en&host=java.com>,
>>> but it's erroring out: "/bin/sh: bad interpreter: Text file busy".
> Have you tried using dos2unix against the downloaded file?

Thanks for jumping in, but I doubt that would resolve the issue.

First, the file (from java.com) is specifically for Linux RPM... or so
it's labeled on the website.  So I'd strongly doubt that would be the

Secondly (and more definitively), the script contains a "sum" command
(containing something like a CRC, I'm guessing) which checks its own
contents and then bails if it detects that it's been altered.  So unless
I want to do some pretty serious hacking, I can't alter the script.

More information about the CentOS mailing list