[CentOS] OT Problem seeing slave drives.

Tue Apr 5 18:42:47 UTC 2011
Eero Volotinen <eero.volotinen at iki.fi>

2011/4/5 Jimmy Bradley <bmobile40 at ocellaris.net>:
>     This isn't specifically about cent os, but I am running cent os on
> this machine. I've got a Dell Dimension 2400 desktop pc. I've tried on a
> number of occasions to put a second hard drive in the machine, but I
> can't get the machine to recognize the second drive in BIOS. I'm going
> to try and keep this short and sweet. I've tried all that I know to try.
> I've set the jumpers on the drives to master and slave, I've tried
> setting the jumpers to cable select. I've changed the IDE ribbon cable.
> As far as I know, I've done all the trouble shooting steps that you'd do
> when having this problem.
>     The only conclusion I can come up with, is that it's the BIOS. The
> one thing I haven't done is flash the BIOS, and I'm reluctant to do
> that. One other thing that I did try, was on the secondary IDE, I tried
> connecting a second CD drive, and the BIOS would not see it either.
> The machine will only see the drives that are connected to what would be
> the Master drive connection on the ribbon cable.
> Anyone have any ideas?

Linux only uses bios for booting, so it is not needed on Linux.

for cabling ide in same cable: 1st driver for master jumper and second
using slave jumper.